Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10929 closed Patch - Translation (Fixed)

[PATCH i18n] Norwegian Bokmål translation

Reported by: rune.evjen@… Owned by: Nicolas Riendeau
Priority: minor Milestone: 0.26
Component: Translations Version: Master Head
Severity: medium Keywords: norwegian norway translation
Cc: Ticket locked: no

Description

Please find attached updated Norwegian Bokmål translations for mythgame, mythmusic, mythnews, mythweather and mythfrontend.

Attachments (1)

norwegian_nb_translation.diff.tar.gz (191.0 KB) - added by rune.evjen@… 7 years ago.
Norwegian Bokmål translation update

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by rune.evjen@…

Norwegian Bokmål translation update

comment:1 Changed 7 years ago by Nicolas Riendeau

Milestone: unknown0.26
Owner: changed from Kenni Lund [kenni a kelu dot dk] to Nicolas Riendeau
Status: newassigned

comment:2 Changed 7 years ago by Rune Evjen <rune.evjen@…>

In bf557a8adf77287143164aba06d2029ee32245db/mythtv:

Updated Normwegian Bokmal MythFrontend, MythGame?, MythMusic, MythNews?
and MythWeather? Translation from Rune Evjen

Thank you Rune!

Refs #10929

Signed-off-by: Nicolas Riendeau <nriendeau@…>

comment:3 Changed 7 years ago by Nicolas Riendeau

Resolution: Fixed
Status: assignedclosed

Hi Rune!

Thank you for this update!

I found two empty translations that were confirmed complete in MythNetvision? that you might want to fill in.

ThemeUI ======= URL: Rating

Since your translation is complete you might also want to pass the "-no-obsolete" argument to lupdate the next time you run it to remove the deprecated entries.

Thank you very much for your work and have a nice day!

Nicolas

comment:4 Changed 7 years ago by Nicolas Riendeau

Hmmm, looks like Trac reformated my message, the two empty entries are "URL:" and "Rating" in the "ThemeUI" context in MythNetvision?.

Note: See TracTickets for help on using tickets.