Opened 7 years ago

Closed 3 years ago

Last modified 12 months ago

#10964 closed Bug Report - General (Duplicate)

Frontend Services API PlayRecording call does not work when group filter prompt is activated

Reported by: Tarek Soliman <tarek@…> Owned by: Bill Meek
Priority: minor Milestone: unknown
Component: MythTV - Services API - Frontend Version: 0.25.1
Severity: medium Keywords:
Cc: Ticket locked: no

Description (last modified by Raymond Wagner)

When the group filter prompt is enabled, playing a recording via the Frontend Services API doesn't work, it instead displays the prompt. It works fine when the group filter prompt is disabled.

Steps to reproduce:

(This same bug would apply to the Network Control)

Change History (7)

comment:1 Changed 7 years ago by Raymond Wagner

Description: modified (diff)
Milestone: unknown

comment:2 Changed 6 years ago by stuartm

Component: MythTV - User Interface LibraryMythTV - Services API - Frontend
Owner: changed from stuartm to dblain
Status: newassigned

comment:3 Changed 3 years ago by Bill Meek

Status: assignedinfoneeded

Tarek: is this still a problem?

If the issue is that when the Change Group Filter menu is being displayed, then it must be dismissed 1st. Frontend/SendAction doesn't work for that. That is solved in 0.28 with Frontend/SendKey

comment:4 Changed 3 years ago by tarek@…

Status: infoneededassigned

Sorry can't provide any info on this 4 year old bug.

My primary backend's HDD broke down over a year ago and I haven't bothered to fix it since I have long since stopped watching or PVRing TV.

You may close this.

comment:5 Changed 3 years ago by Bill Meek

Owner: changed from dblain to Bill Meek

Thanks for getting back. Possibly solved in #11916

comment:6 Changed 3 years ago by Bill Meek

Resolution: Duplicate
Status: assignedclosed

Duplicate of #11453

comment:7 Changed 12 months ago by Bill Meek

Owner: changed from Bill Meek to Bill Meek
Note: See TracTickets for help on using tickets.