Opened 8 years ago

Closed 8 years ago

#11045 closed Bug Report - General (Invalid)

Unable to change default interlacer

Reported by: michael@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.25.2
Severity: low Keywords:
Cc: Ticket locked: no

Description

There doesn't seem to be any way in the settings anywhere to change the default deinterlacer. It is defaulting to Greedy Highmotion x2 which causes some minor stuttering on my Combo front/backend with Intel G630t with intel hd 2000 graphics. Changing to Greedy Highmotion or any of the other non x2 deinterlacer types works great... but the only place to change it seems to be the menu while watching a channel/recording.. but the problem is if i pause it or change channels, boom back to Greedy x2 and stuttering. I can't seem to find any way to change the default.. Asked on a few forums and got no replies. The wiki is out of date as it states about itself, and does not have settings as pertaining to .25.2

I consider this a major issue as I can't flip channels without having to go through all the menus and settings over and over just to change the channel and do it again.

Change History (2)

comment:1 Changed 8 years ago by Kenni Lund [kenni a kelu dot dk]

Priority: majorminor
Severity: highlow
Version: 0.250.25.2

Resetting priority and severity to the default values. TicketHowTo.

comment:2 Changed 8 years ago by Raymond Wagner

Resolution: Invalid
Status: newclosed

Setup --> Video -> Playback -> Playback Profiles (3/8)

Note: See TracTickets for help on using tickets.