Opened 14 years ago

Closed 14 years ago

#1109 closed defect (fixed)

jumpoints fail in mythmusic full screen visualizations

Reported by: ben@… Owned by: Isaac Richards
Priority: trivial Milestone: 0.20
Component: mythmusic Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

I noticed yesterday that if you have a full screen visualization playing min mythmusic and you then press on the jump point keys (I was using home, but I tried it with some others as well) it returns you to the main mythmusic screen. After this the jump point keys do nothing untill you leave mythmusic. Even if you go back into full screen visualization they no longer take you back to the mythmusic screen.

If you have not been in full screen visualization (or have been in and come out normally with the 4 key) then they work as intended.

Change History (2)

comment:1 Changed 14 years ago by danielk

Milestone: 0.20
Priority: minortrivial
Version: head

comment:2 Changed 14 years ago by Isaac Richards

Resolution: fixed
Status: newclosed

(In [9012]) Fix jumppoints out of the full-screen vis. Closes #1109.

Note: See TracTickets for help on using tickets.