Opened 6 years ago

Closed 6 years ago

#11199 closed Bug Report - General (Duplicate)

ShedulesDirect.org Lineup retrieval times out before schedule retrieval is completed.

Reported by: michael.mcdonald@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.26
Severity: medium Keywords: schedulesdirect
Cc: Ticket locked: no

Description

I found this on another forum where a user/programmer identified and verified the solution for this bug. Here is a link to the posting I found:

http://www.mythtvtalk.com/mythbuntu-12-04-unable-retrieve-schedulesdirect-org-lineups-15860/

I have been running Mythbuntu 12.04 with .25 version of MythTV using over the air updates. I upgraded yesterday to .26 and decided to try SchedulesDirect? for my program scheduling and encountered this bug. I have returned the system to over the air updating of program schedules.

Thank you in advance!

Change History (1)

comment:1 Changed 6 years ago by Raymond Wagner

Resolution: Duplicate
Status: newclosed

Duplicate of #11287 Fixed by afa03f27a2fb4428

Note: See TracTickets for help on using tickets.