Opened 7 years ago

Closed 7 years ago

#11212 closed Bug Report - General (Duplicate)

Watching analog tv live recording causes frontend hang

Reported by: jharbestonus@… Owned by:
Priority: major Milestone: unknown
Component: MythTV - General Version: 0.26-fixes
Severity: medium Keywords: analog
Cc: Ticket locked: no

Description

When watching an Analog recording in progress the mythfrontend will hang, or will cause mythfrontend to crash if i get less than about 3 minutes from current time.

I have NO problems watching completed analog programs that had been recorded from the referenced tuner.

My analog tuner is an HVR-2250 and was working fine prior to my upgrading from .25-fixes on October 27, 2012.

I am running mythbuntu 12.04 64bit.

My digital tuner is an HDHR3US, and I am having no problems with digital ATSC stations.

VERSION information:

mythbackend --version Please attach all output as a file in bug reports. MythTV Version : v0.26.0-28-ge3087dd MythTV Branch : fixes/0.26 Network Protocol : 75 Library API : 0.26.20120822-1 QT Version : 4.8.1 Options compiled in: linux profile use_hidesyms using_alsa using_oss using_pulse using_pulseoutput using_backend using_bindings_perl using_bindings_python using_bindings_php using_crystalhd using_dvb using_firewire using_frontend using_hdhomerun using_ceton using_hdpvr using_iptv using_ivtv using_joystick_menu using_libcec using_libcrypto using_libdns_sd using_libxml2 using_lirc using_mheg using_opengl_video using_qtwebkit using_qtscript using_qtdbus using_v4l2 using_x11 using_xrandr using_xv using_bindings_perl using_bindings_python using_bindings_php using_mythtranscode using_opengl using_vaapi using_vdpau using_ffmpeg_threads using_live using_mheg using_libass using_libxml2

mythfrontend --version xprop: unable to open display Please attach all output as a file in bug reports. MythTV Version : v0.26.0-28-ge3087dd MythTV Branch : fixes/0.26 Network Protocol : 75 Library API : 0.26.20120822-1 QT Version : 4.8.1 Options compiled in: linux profile use_hidesyms using_alsa using_oss using_pulse using_pulseoutput using_backend using_bindings_perl using_bindings_python using_bindings_php using_crystalhd using_dvb using_firewire using_frontend using_hdhomerun using_ceton using_hdpvr using_iptv using_ivtv using_joystick_menu using_libcec using_libcrypto using_libdns_sd using_libxml2 using_lirc using_mheg using_opengl_video using_qtwebkit using_qtscript using_qtdbus using_v4l2 using_x11 using_xrandr using_xv using_bindings_perl using_bindings_python using_bindings_php using_mythtranscode using_opengl using_vaapi using_vdpau using_ffmpeg_threads using_live using_mheg using_libass using_libxml2

I will be attaching logs from the backend and the frontend for this momentarily.

Attachments (2)

mythbackend.20121031141248.19495.log (48.0 KB) - added by jharbestonus@… 7 years ago.
mythfrontendtrailingproblem.log (215.6 KB) - added by jharbestonus@… 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by jharbestonus@…

Changed 7 years ago by jharbestonus@…

comment:1 Changed 7 years ago by Raymond Wagner

Resolution: Duplicate
Status: newclosed

Duplicate of #11211

Note: See TracTickets for help on using tickets.