Opened 7 years ago

Closed 7 years ago

#11261 closed Bug Report - Crash (Duplicate)

nuvexport failing with 0.26

Reported by: skd5aner@… Owned by: xris
Priority: minor Milestone: unknown
Component: Apps - Nuvexport Version: 0.26-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I just recently pulled nuvexport from git, and am running against a very recent copy of 0.26-fixes. When I select an option from the intial nuvexport screen, I'm immediately presented with the following perl error:

Use of uninitialized value $time in subtraction (-) at /usr/local/share/perl/5.14.2/MythTV.pm line 820, <STDIN> line 1.
Please specify both a starttime and chanid.

Cleaning up temp files.

I'm running the very latest version of nuvexport from git, including the recently applied fix for #11079.

Change History (2)

comment:1 Changed 7 years ago by tobias@…

Manually applying both patches from #11079 I can confirm , that nuvexport is working fine with "9 export nuv and sql".

comment:2 Changed 7 years ago by sphery

Resolution: Duplicate
Status: newclosed

Closing at submitter's request. Probably a duplicate of or related to #11079. Seems to have been fixed in the interim--possibly by changes since #11079 was fixed, or may have been library/upgrade issues.

Thanks for retesting, Matt.

Note: See TracTickets for help on using tickets.