Opened 7 years ago

Closed 6 years ago

#11289 closed Bug Report - General (Fixed)

Can't EXIT ( to OS ) on frontend final exit menu

Reported by: rfmis@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - Airplay Version: 0.26
Severity: low Keywords:
Cc: Ticket locked: no

Description

this occurs after upgrading to 0.26 using openSUSE 12.1 1n2 12.2, kubuntu 12.04 , 12.10

but on mythbuntu 12.04 it works correctly) the exit and shut down does work.

This was occures on all 4 of my frontend machines. The backend is ATSC using a HdHomerun?.

Work around ctrl alt backspace log out and back in.

Change History (3)

comment:1 Changed 7 years ago by rasmus@…

I had the same nearly the same problem.

it turned out to be that 0.26 frontend have airplay enabled,

I disable airplay in frontend general the setting will frist enable af restart of frontend, so it will not shutdown after disable airplay,

I killed frontend from another pc ssh to the myth server in terminal

# ps aux | grep mythfront

and kill the 2 proces that are running # kill -9 "ID number"

then i restarted the frontend, and now i could exit the frontend without problems.

comment:2 Changed 6 years ago by Karl Egly

Component: MythTV - GeneralMythTV - Airplay
Status: newinfoneeded_new

rfmis, do you still have this issue? It sounds like its a duplicate of #11194

comment:3 Changed 6 years ago by paulh

Resolution: Fixed
Status: infoneeded_newclosed

No reply in 3 months probably a duplicate of #11194 and fixed in e1773c2cf7bb

Note: See TracTickets for help on using tickets.