Opened 7 years ago

Closed 7 years ago

#11456 closed Bug Report - General (Invalid)

Airtunes sound issue

Reported by: Guillaume <gmembre@…> Owned by: JYA
Priority: minor Milestone: unknown
Component: MythTV - Airplay Version: 0.26-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I followed the guide http://www.mythtv.org/wiki/AirTunes/AirPlay and setup successfully iTunes on mac OS X 10.8.2 to use my frontend as a remote speaker to play mp3 file. Mythfrontend is running on a atom ion itx and is connected to a 5.1 speakers. When I play the same music in iTunes and mythmusic, I don't get the same output :

  • mythmusic : the sound is upmixed, so I get a "dual stereo" on front and back speakers.
  • airtunes : sound only on the front speakers.

I expected that the sound coming from airtunes ouputs like mythmusic : "dual stereo" on front and back speakers.

Attached is a log from a track played with Airtunes (begin of the file to 2013-03-13 23:21:23) and with Mythmusic (Starting from 2013-03-13 23:21:40 to the end)

Attachments (1)

mythfrontend.20130313221625.2114.log (61.5 KB) - added by Guillaume <gmembre@…> 7 years ago.
log of mythfrontend

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by Guillaume <gmembre@…>

log of mythfrontend

comment:1 Changed 7 years ago by Guillaume <gmembre@…>

From Jean-Yves Avenard on the mailling list :

mythmusic and airtunes do not use the same settings. airtunes use the general audio settings found in Setup -> Audio Setup you need to activate upmixing there

This problem is solved follow your suggestions

comment:2 Changed 7 years ago by JYA

Resolution: Invalid
Status: newclosed
Note: See TracTickets for help on using tickets.