Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1162 closed defect (worksforme)

"LiveTV" group is not showing up in "group view" on "watch recordings" screen

Reported by: mythtv.cvs@… Owned by: Isaac Richards
Priority: minor Milestone: 0.19
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description (last modified by cpinkham)

As the title says, I have set my "group view" to "Show Titles and Recording Groups", but it does not seem to show the "LiveTV" group.

As well:

'If this setting is disabled, LiveTV recordings will only be visible via the special "LiveTV" Recording Group'

  • there is a space missing between "LiveTV" and Recording, such as "LiveTV"Recording
  • I am unable to see the LiveTV group when in the "watch recordings" screen.. even if I switch to "Show Titles and Recording Groups" group view...

Change History (2)

comment:1 Changed 13 years ago by cpinkham

Description: modified (diff)
Resolution: worksforme
Status: newclosed

Closing this ticket as "Works for me". I turned off the "show livetv recordings in all programs" setting and could not see the livetv recordings unless I changed the filter to the LiveTV group. I turned the setting on and the "show titles and recording groups" as well and I could see the LiveTV group in the left hand side of the Watch Recordings screen. The setting is working as intended. If you have it OFF, the only time you'll be able to see the LiveTV group is if you select it via the filter popup menu. I did fix the missing space in the setting help text though.

comment:2 Changed 13 years ago by anonymous

Weird. I understand what you are saying, and it actually makes perfect sense.

For some reason, I thought that the above toggle would allow me to have LiveTV show up as a group, but not have LiveTV programs displayed under the "all programs" section. Sorry!

Note: See TracTickets for help on using tickets.