Opened 6 years ago

Closed 2 years ago

#11650 closed Bug Report - General (Unverified)

mythtv-setup keeps offering new input connections to setup for 2 port diseqc switch

Reported by: yiannividalis@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - Mythtv-setup Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have a conexant cx24123 DVB-S card connected to a 2 port diseqc switch with 1:Astra and 2:Hotbird lnbs.

I am facing two problems: In mythtv-setup, the DVB Tuning delay setting for the card keeps reverting to 0 every time I edit the card

Having configured the card for 2 concurrent recordings, when I try to setup the input connections, after the two I create (one for each port), the program keeps offering new inputs to connect (i.e. there is always a blank "New Input" line under the last configured connection).

Please attach all output as a file in bug reports.
MythTV Version : v0.27-pre2-1700-g2256e30-dirty
MythTV Branch : master
Network Protocol : 77
Library API : 0.27.20130624-2
QT Version : 4.8.1
Options compiled in:
 linux profile use_hidesyms using_alsa using_oss using_backend using_bindings_perl using_bindings_python using_bindings_php using_dvb using_frontend using_ceton using_hdpvr using_ivtv using_libcrypto using_libfftw3 using_libudf using_lirc using_mheg using_opengl using_opengl_video using_qtwebkit using_qtscript using_qtdbus using_taglib using_v4l2 using_x11 using_xrandr using_bindings_perl using_bindings_python using_bindings_php using_mythtranscode using_opengl using_vdpau using_ffmpeg_threads using_mheg using_libass using_libudf

Change History (3)

comment:1 Changed 6 years ago by yiannividalis@…

A small update regarding the Tuning delay setting:

After setting a non-zero value for both virtual tuners by using phpMyAdmin, I can change the value in mythtv-setup without it reverting to zero.

comment:2 Changed 2 years ago by Jonatan Lindblad

Status: newinfoneeded_new

Is this still a problem with version 29 or master?

comment:3 Changed 2 years ago by Jonatan Lindblad

Resolution: Unverified
Status: infoneeded_newclosed

The first problem seem to have been addressed in #12221.

The reporter unfortunately doesn't have the equipment to test the second problem any longer and neither do I so I'm closing this ticket. If anyone can still reproduce this now after the settings rewrite, feel free to reopen.

Note: See TracTickets for help on using tickets.