Opened 6 years ago

Closed 5 years ago

#11693 closed Bug Report - General (Unverified)

Pressing record in live TV then exiting sees recording being cancelled

Reported by: JYA Owned by:
Priority: blocker Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Start Live TV

Press Record to record the current program.

Change channels. Exit

Go back into recording screens; there's no recording in progress. The recording just made is available in the LiveTV group and was stopped at the time live TV was exited.

Going back into Live TV, to the channel were the recording was attempted. Pressing Record shows: "Cancel Record blah"

you can't re-create this recording.

Change History (7)

comment:1 Changed 6 years ago by JYA

Going into mythweb and you see for the listing entry of the program attempted to be recorded:

This was scheduled to be recorded but was manually canceled.

comment:2 Changed 6 years ago by Karl Newman <SiliconFiend@…>

I'm also seeing this in 0.25-fixes (I'm using the IVTV driver, if that matters). A similar behavior also occurs when watching TV at the time when a scheduled recording occurs. If you choose to "watch while recording", then later exit before the recording has finished, the recording will be stopped (and I believe the partial recording ends up in the LiveTV recording group). Seems to be linked to #11119

comment:3 Changed 6 years ago by JYA

Resolution: Works for me
Status: newclosed

can't reproduce it

comment:4 Changed 5 years ago by JYA

well, it happened again tonight..

was in live TV, didnt think that show was being recorded. Pressed Record. It showed "recording canceled" it was in fact due to be recorded...

unable to record the show now

comment:5 Changed 5 years ago by JYA

Going into "Previously Recorded" screen, and deleting the record there allowed to re-create the recording rule.

somehow couldn't see that recording in mythweb

comment:6 Changed 5 years ago by stuartm

Resolution: Works for me
Status: closednew

comment:7 Changed 5 years ago by JYA

Resolution: Unverified
Status: newclosed
Note: See TracTickets for help on using tickets.