Opened 6 years ago

Closed 6 years ago

#11694 closed Bug Report - Crash (Invalid)

Segfault entering mythmusic playlist screen

Reported by: stuartm Owned by: paulh
Priority: major Milestone: 0.27
Component: Plugin - MythMusic Version: Master Head
Severity: high Keywords:
Cc: Ticket locked: no

Description

Backtrace attached. This is currently repeatable 100% of the time.

Attachments (1)

mythmusic_backtrace.txt (52.3 KB) - added by stuartm 6 years ago.
Backtrace

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by stuartm

Attachment: mythmusic_backtrace.txt added

Backtrace

comment:1 Changed 6 years ago by paulh

That's strange I can't reproduce here I was starting and stopping MythMusic all day yesterday and didn't have one crash.

Have you tried doing a distclean of both core and plugins? There have been a few commits recently that probably should have been changing the plugin api version. The recent mini ffmpeg resync also required a re-run of configure as well.

comment:2 Changed 6 years ago by stuartm

Resolution: Invalid
Status: newclosed

A distclean fixed it, I'll bump the API just so that it doesn't affect anyone else.

Note: See TracTickets for help on using tickets.