Opened 6 years ago

Closed 5 years ago

#11731 closed Bug Report - General (Duplicate)

Can't rewind to previous program in LiveTV

Reported by: JYA Owned by: Jim Stichnoth
Priority: critical Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

This is a rather recent regression as I haven't noticed it before.

You can't rewind to a previous program in live TV and continue watching the program.

Say you're watching LiveTV and you have a 38 minutes program which continue to a 50 minutes program. You press pause right after the new program start, leave it a little while (that may not be necessary, but that's how it happened each time it occurred)

Now press rewind to you get to the previous program (you find yourself at 37 minutes of the 38 programs) Go back to the beginning of that program by pressing 37 Rewind. Playback from the beginning of the 38 minutes program start, and after a few seconds (2-3) it automatically jump to the next 50 minutes one.

It becomes impossible to watch the previous program, it keeps going back to the next program very quickly..

Change History (5)

comment:1 Changed 6 years ago by JYA

Sometimes, pressing rewind once you get back to the end of the previous recording. Pressing rewind automatically goes to the next program instead of rewinding...

comment:2 Changed 6 years ago by JYA

Another way to exhibit a problem

Start live TV. Wait about 30s. Change channel.

Press rewind. It does nothing (there's a slight pause and it continues immediately)

comment:3 Changed 6 years ago by Raymond Wagner

Have we ever supported rewinding past a channel change?

comment:4 Changed 6 years ago by Jim Stichnoth

I don't know about the "distant" past, but ever since #11174 we certainly do, and it works for me in Master, using HDHomeRun and HD-PVR.

Logs from "-v playback" would help here.

comment:5 Changed 5 years ago by JYA

Resolution: Duplicate
Status: newclosed

Same cause as #12076

Note: See TracTickets for help on using tickets.