Opened 6 years ago

Closed 6 years ago

#11740 closed Bug Report - General (Duplicate)

Playing a HLS recording can give corrupted video

Reported by: JYA Owned by: JYA
Priority: major Milestone: 0.27
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When there's a change of resolution or bitrate in a HLS recording due to an adjustment of the bandwidth.

images appearing will be corrupted.

player needs to be reset following a change of resolutions mid-stream

Change History (2)

comment:1 Changed 6 years ago by JYA

duplicate of #10745

comment:2 Changed 6 years ago by JYA

Resolution: Duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.