Opened 6 years ago

Closed 6 years ago

#11778 closed Bug Report - General (Duplicate)

Very slow start of in progress IVTV card recordings on remote frontend

Reported by: Robin Gilks <g8ecj@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.26-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

LiveTV on my HVR2200 analog connection from an STB works fine, as do recordings that have finished. Trying to watch an in progress recording takes about 20 seconds to start.

An instance of the frontend running on the same machine as the backend doesn't have the delay (or its too short to really notice)

Change History (3)

comment:1 Changed 6 years ago by Robin Gilks <g8ecj@…>

Upgraded to 0.27 and problem still present on remote frontend. Local frontend is OK.

comment:2 Changed 6 years ago by Robin Gilks <g8ecj@…>

Still happening in latest 0.27 build

MythTV Version : 317d5b7 MythTV Branch : tag: v0.27 Network Protocol : 77 Library API : 0.27.20131107-1 QT Version : 4.8.5

comment:3 Changed 6 years ago by JYA

Resolution: Duplicate
Status: newclosed

dupe of #11779

Note: See TracTickets for help on using tickets.