Opened 14 years ago

Closed 14 years ago

#1186 closed defect (worksforme)

PVR-350 output temporarily locks up, when two overlay displays are on the screen at the same time

Reported by: mythtv.cvs@… Owned by: Isaac Richards
Priority: minor Milestone: 0.20
Component: mythtv Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

This is a very rare problem, compared to 0.18.x.

At times if I have some item on the screen, such as the position window in LiveTV and I bring up the guide, it will lock up briefly. John Harvey submitted patches to take care of this, and in the most part his changes did made a massive difference.

For some reason, this still randomly occurs. I have spent the last half an hour trying to create a consistently reproducible example, but have failed. It does not seem to follow any discernible rule I can fathom. Still, during that half an hour, it happened to me twice while I was monkeying around.

Change History (2)

comment:1 Changed 14 years ago by danielk

Milestone: 0.190.20
Version: head

comment:2 Changed 14 years ago by danielk

Resolution: worksforme
Status: newclosed

I tried a few different combinations but couldn't reproduce.

Reopen when you have a reproducable example.

Note: See TracTickets for help on using tickets.