Opened 6 years ago

Closed 5 years ago

#11955 closed Bug Report - General (Fixed)

After upgrade to 0.27 I cant watch live tv

Reported by: johane73@… Owned by: JYA
Priority: major Milestone: unknown
Component: MythTV - DVB Version: 0.27-fixes
Severity: high Keywords:
Cc: Ticket locked: no

Description

When I try to start watching a channel the frontend response (after about 30s)

All tuners are currently busy

There is nothing being recorded on the backend

In the logs I can see

Nov 20 10:51:01 mythback mythbackend: mythbackend[8288]: E MythSocketThread?(58) mythsocket.cpp:790 (ReadStringListReal?) MythSocket?(1da44b0:58): ReadStringList?: Error, timed out after 30000 ms.

Change History (5)

comment:1 Changed 6 years ago by deadletterfile@…

If you are willing, have you tried backing up your mythconverg database, then running mythtv-setup. Delete all your tuner cards. Then add them back and configure; restart the backend. This has worked for me and others but is not a guaranteed fix. -- RoyBoy626

comment:2 Changed 6 years ago by benklop@…

I also have had this issue. After restarting the mythbackend, it stopped occurring.

IT initially started occurring when I was trying to browse live TV, and each attempt at changing the channel from something other than a multiplex of my current channel failed with "Error opening jump program file buffer"

I seem to be able to change between multiplexes on 2 of the carriers in my area without getting this error - changing to any other channel does not work.

comment:3 Changed 6 years ago by JYA

Status: newinfoneeded_new

are you still experiencing this issue with latest 0.27?

comment:4 Changed 6 years ago by JYA

Owner: changed from danielk to JYA

comment:5 Changed 5 years ago by JYA

Resolution: Fixed
Status: infoneeded_newclosed

Likely fixed in 0.27.1

please re-open if that's not the case

Note: See TracTickets for help on using tickets.