Opened 6 years ago

Closed 6 years ago

#11999 closed Bug Report - General (Works for me)

MythBackend failing on OS 10.6

Reported by: murray.pickard@… Owned by: JYA
Priority: minor Milestone: unknown
Component: Ports - OSX Version: 0.27-fixes
Severity: medium Keywords: Mythbackend, OS 10.6
Cc: Ticket locked: no

Description

MythTV-Setup (MythBackend?-0.27-intel-10.7-v0.27-124-gd965061-Universal.dmg, MythBackend?-v0.26.0-175-g7f7le02.dmg) fails on OS 10.6.8 on Mac Mini (CoreDuo? - 32bit).

http://www.mythtv.org/wiki/MythTV_on_Mac_OS_X - states these versions should run on OS 10.6 (OS 10.5-10.7) but I'm suspicious by the naming of the downloads on SourceForge? that they may actually require either a Core2Duo processor or OS 10.7 as a minimum.

Attachments (2)

MythBackend-027 setup error.txt (28.4 KB) - added by Murray Pickard <murray.pickard@…> 6 years ago.
MythBackend?-027 install errors
MythBackend-v0.26 Setup Errors.txt (1.7 KB) - added by Murray Pickard <murray.pickard@…> 6 years ago.
MythBackend?-026 install errors

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by Murray Pickard <murray.pickard@…>

MythBackend?-027 install errors

Changed 6 years ago by Murray Pickard <murray.pickard@…>

MythBackend?-026 install errors

comment:1 Changed 6 years ago by Raymond Wagner

Component: MythTV - GeneralPorts - OSX
Owner: set to JYA

comment:2 Changed 6 years ago by JYA

Resolution: Works for me
Status: newclosed

Works for me here.

Get the latest mythbackend app from there: http://www.avenard.org/files/mythtv/mac/

Otherwise the issue is to be taken with the packager directly as it's not a mythtv bugs per-say

Note: See TracTickets for help on using tickets.