Opened 5 years ago

Closed 5 years ago

#12083 closed Bug Report - General (Duplicate)

When using virtual tuners, the 2nd virtual tuner ignores the recording pre-roll.

Reported by: john@… Owned by: gigem
Priority: major Milestone: unknown
Component: MythTV - Scheduling Version: 0.27-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I've got a DVB-S2 tuner configured to allow 4 simulataneous recordings on the same multiplex, with a pre-roll time (set for all recordsings) of 2minutes and a post-roll time of 6 minutes. It's also set to avoid scheduling back to back recordings on the same tuner.

One recording is on tuner 1, and ends at 9PM the other is the next program on the same channel, and so starts at 9PM, but they're scheduled on different virtual tuners.

The first program schedules fine, however the 2nd program, which *should* start at 8:58, starts at 9:00 ignoring the pre-roll setting, despite the fact that it's on a seperate (albeit virtual) tuner.

I've never encountered this problem before however previously i've been using 4 physical tuners (with no virtuals).

Change History (1)

comment:1 Changed 5 years ago by gigem

Resolution: Duplicate
Status: newclosed

This is a duplicate of #12023. The fix might get added to 0.27-fixes in a week or two if I don't get any negative feedback.

Note: See TracTickets for help on using tickets.