Opened 6 years ago

Closed 5 years ago

#12116 closed Bug Report - General (Invalid)

Mythtv 0.27 mouse remains after multiple myth-browser launches

Reported by: john@… Owned by:
Priority: minor Milestone: 0.27.2
Component: MythTV - General Version: 0.27-fixes
Severity: low Keywords: mouse pointer
Cc: Ticket locked: no

Description

When launching articles from news feeds via myth-browser the mouse pointer eventually remains on screen and remains in foreground.

To hide mouse i am forced to exit mythtv and re-launch

Attachments (2)

mythbackend.version (919 bytes) - added by john@… 6 years ago.
version
mythfrontend.version (919 bytes) - added by john@… 6 years ago.
version

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by john@…

Attachment: mythbackend.version added

version

Changed 6 years ago by john@…

Attachment: mythfrontend.version added

version

comment:1 Changed 6 years ago by paulh

On the first page of the Appearance settings there is a 'Hide Mouse Cursor in MythTV' setting. Is that setting on or off?

Try toggling it to see if it makes a difference. It would be interesting to know if when the setting is on does the cursor disappear after a short time if you don't move the mouse?

comment:2 Changed 6 years ago by john@…

Yes toggling hide mouse did fix the issue however two more odd behaviours were noticed.

The mouse cursor sticking in foreground seems to happen when flash is played in mythbrowser.

Also when mouse was visible, I followed your instructions and tried to toggled hide mouse check box in appearance settings but, I could not select anything, it appeared as though window was backgrounded. Doing ALT-TAB toggle bought focus to appearance page and I could toggle hide mouse check box.

Thanks for you help.

This has saved a restart each time I read news feeds.

comment:3 Changed 5 years ago by JYA

Resolution: Invalid
Status: newclosed
Note: See TracTickets for help on using tickets.