Opened 4 years ago

Closed 4 years ago

#12589 closed Bug Report - General (Invalid)

MythBackend won't start

Reported by: snomelc@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I've attached the log created when I try to start MythBackend?. I'm so ignorant about everything but hope that someone can find the problem in the attached log, please and thanks!

I used MacPorts? complete install: mythtv-pkg.27-Fixes-0.27.4-20150304.pkg

Obviously, I'm on a Mac, running OS X 10.11.2. I have an HDHomeRun Prime which I'm hoping to use with MythTV to record, rewind, etc.

Attachments (1)

mythfrontend.20160109224314.31586.log (92.7 KB) - added by snomelc@… 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by snomelc@…

comment:1 Changed 4 years ago by ctreleaven@…

The MythTV project does not use the bug reporter for user support. If you have questions, please use the mythtv-user mailing list or the forum.

http://lists.mythtv.org/mailman/listinfo/mythtv-users/

https://forum.mythtv.org/index.php

The steps you need to follow are documented on the wiki:

https://www.mythtv.org/wiki/MacPorts

Please take your time and complete each step in order. It's a bit tedious but it should just work.

Because you have an HDHomerun Prime, you'll also want to use the following wiki page when you get to that part of the setup:

https://www.mythtv.org/wiki/Silicondust_HDHomeRun_Prime

Craig (The MacPorts? guy)

comment:2 Changed 4 years ago by Nicolas Riendeau

Resolution: Invalid
Status: newclosed

Thank you Craig!

Closing as invalid...

Note: See TracTickets for help on using tickets.