Opened 3 years ago

Closed 3 years ago

#12760 closed Bug Report - Hang/Deadlock (Duplicate)

Frontend stops responding to ESC keypress during recording playback

Reported by: Thomas Kirk <thomas@…> Owned by: JYA
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.28.0
Severity: medium Keywords:
Cc: Ticket locked: no

Description

After recently upgrading to 0.28 (fresh install of Mythbuntu) my frontend will randomly stop responding to ESC during playback of recordings.

I don't yet see a pattern to when it will fail.

All other keypresses continue to work (Pause, rewind etc) just the playback won't exit.

There are no entries in the log file that shed any light on the issue. The only way to resolve is to either reboot or kill the mythfrontend process.

Change History (1)

comment:1 Changed 3 years ago by stuartm

Resolution: Duplicate
Status: newclosed

Duplicate of #12566

Note: See TracTickets for help on using tickets.