Opened 3 years ago

Closed 2 years ago

#12761 closed Bug Report - Crash (Need more Info)

MythVideo playback fails when playing back certain videos.

Reported by: d.sebens@… Owned by: JYA
Priority: major Milestone: unknown
Component: MythTV - Video Playback Version: Unspecified
Severity: medium Keywords:
Cc: pbennett@… Ticket locked: no

Description

When playing back some videos on mythtv the playback will stutter and then stop. It will exit and revert back to the movie selection screen. It does this on all frontends including using the one on the BE. I ran fsck on the medium it is on, but that doesnt really rule that out I guess. I've attached logs. The error starts right around 7:07 on the BE and 7:46 on the FE. I didnt realize that I uploaded two different tests, but the results are the same. Mythtv version v0.28-20-g0b08cb4

Attachments (2)

mythbackendfault (2.2 KB) - added by d.sebens@… 3 years ago.
Mythbackend Fault
mythfrontendfault (2.7 KB) - added by d.sebens@… 3 years ago.
Mythfrontend Fault

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by d.sebens@…

Attachment: mythbackendfault added

Mythbackend Fault

Changed 3 years ago by d.sebens@…

Attachment: mythfrontendfault added

Mythfrontend Fault

comment:1 Changed 3 years ago by Peter Bennett

Cc: pbennett@… added
Status: newinfoneeded_new

Please supply a sample video or direct me to one that has this failure. The FFMPEG error code !541478725 means "End of File", so it is not very helpful.

Do the videos play OK with VLC player?

comment:2 Changed 2 years ago by Peter Bennett

Resolution: Need more Info
Status: infoneeded_newclosed
Note: See TracTickets for help on using tickets.