Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#13089 closed Bug Report - General (Duplicate)

Icon Download in Version 29 Channel Editor

Reported by: jksjdevelop@… Owned by: Stuart Auchterlonie
Priority: minor Milestone: 29.0
Component: MythTV - General Version: v29.0
Severity: medium Keywords:
Cc: Ticket locked: no

Description

In the channel editor within setup the icon scanner and downloader seems to work but no images are shown of these icons. The downloaded files produce the following error message in 'image viewer' :-

Could not load image “itv_uk_hd.png”. Fatal error reading PNG image file: Not a PNG file.

Change History (3)

comment:1 Changed 2 years ago by J.Pilk@…

It seems that this is the result of a policy change by Lyngsat. It isn't new.

comment:2 Changed 2 years ago by Stuart Auchterlonie

Milestone: needs_triage29.0
Resolution: Duplicate
Status: newclosed
Version: Unspecifiedv29.0

Duplicate of #12976

comment:3 Changed 2 years ago by Stuart Auchterlonie

Owner: set to Stuart Auchterlonie
Note: See TracTickets for help on using tickets.