Opened 15 months ago

Closed 15 months ago

Last modified 14 months ago

#13219 closed Bug Report - General (Duplicate)

Tuner Settings,.. NetworkID

Reported by: mark@… Owned by: JYA
Priority: minor Milestone: unknown
Component: MythTV - Mythtv-setup Version: v29-fixes
Severity: medium Keywords: Tuning, NetworkID
Cc: Ticket locked: no

Description

If scanning for specific Mux's when tuning the backend. Adjusting the value of NetworkID is only possible using cursor keys currently ( I believe). This is in-practical,.. as networkID's can be up in the 10,000 range. A user needs to be able enter a value directly from keyboard. IMHO.

Many tx

Change History (2)

comment:1 Changed 15 months ago by Peter Bennett

Resolution: Duplicate
Status: newclosed

Duplicate of #13204.

Look at that ticket for more details. You can speed up the spin box by using page down which moves faster.

comment:2 Changed 14 months ago by Stuart Auchterlonie

Milestone: needs_triageunknown
Note: See TracTickets for help on using tickets.