Opened 19 months ago

Closed 10 months ago

#13290 closed Bug Report - General (Duplicate)

MythWeb PHP 7 count() warning in Schedule.php

Reported by: Anthony Messina Owned by: Stuart Auchterlonie
Priority: minor Milestone: 29.2
Component: Plugin - MythWeb Version: v29.1
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Warning at /usr/share/mythweb/modules/tv/classes/Schedule.php, line 106:
!!NoTrans: count(): Parameter must be an array or an object that implements Countable!!

Change History (1)

comment:1 Changed 10 months ago by Stuart Auchterlonie

Milestone: needs_triage29.2
Resolution: Duplicate
Status: newclosed

Duplicate of #13406

Note: See TracTickets for help on using tickets.