Opened 14 years ago

Closed 14 years ago

#1726 closed defect (duplicate)

UK DVB-T 'Error was encountered while displaying video' since radio patch

Reported by: mythtv@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: alex.butcher.pgp0106@… Ticket locked: no

Description

Certain channels on UK DVB-T only air during certain times of the day, for example abc1 after 6pm.

Before the DVB-T radio patch viewing these channels resulted in the 'cannot get lock' screen, and the channel could be changed from there.

After the patch, it displays the 'Error was encountered while displaying video' screen. To get live TV working on that tuner again the channel has to be manually changed in the db or by starting a recording.

Running latest 0.19 fixes from atrpms-testing

Change History (5)

comment:1 Changed 14 years ago by anonymous

The DVB radio patch has not been applied to 0.19 fixes. If you want to report a bug with code in SVN, then you should be running SVN - this 'bug' may already have been fixed or never introduced.

comment:2 Changed 14 years ago by mythtv@…

The atrpms build includes the DVB patch, here is a snippet from the changelog:

Wed Apr 5 00:00:00 2006 Alex Butcher

  • include xtraview patch

- include DVB-T radio patch from SVN

  • include menu items for mythstream

Fri Mar 24 23:00:00 2006 Axel Thimm

  • Update to latest svn fixes (r9486).

I'm not the only one experiencing this problem:

http://www.gossamer-threads.com/lists/mythtv/users/199615

Long time mythtv user here but first time posting a ticket, if you want any logs etc please say, i'm not sure what to include

comment:3 Changed 14 years ago by danielk

Resolution: invalid
Status: newclosed

You need to report atrpms specific problems directly to Axel Thimm.

If you can confirm the same problem in SVN-head, please reopen the ticket. I don't believe this problem exists in SVN-head.

comment:4 Changed 14 years ago by Axel.Thimm@…

Resolution: invalid
Status: closedreopened

comment:5 Changed 14 years ago by Axel.Thimm@…

Cc: alex.butcher.pgp0106@… added
Resolution: duplicate
Status: reopenedclosed

I'm marking this as a duplicate of ticket #1722.

Note: See TracTickets for help on using tickets.