Opened 14 years ago

Closed 14 years ago

#1727 closed patch (fixed)

eitscanner::startactivescan selects empty channums

Reported by: Janne <janne-mythtv@…> Owned by: danielk
Priority: minor Milestone: unknown
Component: dvb Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

tuning will not work with empty channums, attached patch fixes this

Attachments (1)

fix_channum_selection_eitscanner.patch (627 bytes) - added by Janne <janne-mythtv@…> 14 years ago.

Download all attachments as: .zip

Change History (4)

Changed 14 years ago by Janne <janne-mythtv@…>

comment:1 Changed 14 years ago by danielk

Resolution: fixed
Status: newclosed

(In [9791]) Closes #1727. Applies Janne's patch to avoid empty channum channels in eit scan to mythtv-eit branch.

comment:2 Changed 14 years ago by Janne <janne-mythtv@…>

Resolution: fixed
Status: closedreopened

Daniel,

this patch was intended for svn head. With the patches in #1728 this part of eitscanner is obsolete.

Or i misunderstood your plan with the dvb-eit-branch. I thought it were only for the riskier changes like my global active scanner and persistant cache.

comment:3 Changed 14 years ago by danielk

Resolution: fixed
Status: reopenedclosed

I'm putting all the EIT patches in the branch, and then I will merge them in once they have gotten sufficient testing.

Think of simple fixes like this as sugar for attracting people into running the EIT branch and testing the new EIT stuff we are working on :)

Note: See TracTickets for help on using tickets.