Opened 14 years ago

Closed 14 years ago

#1965 closed defect (invalid)

Misidentified encrypted QAM channel

Reported by: kkuphal Owned by: danielk
Priority: minor Milestone: unknown
Component: dvb Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Daniel, this is a capture of -v channel,siparser,record from my QAM channel that I posted on -dev about that the backend thinks is encrypted but I can capture from. The really weird part is that I am unable to playback these recordings I believe because the audio is messed up. mplayer reports that there is no audio when trying to playback but you can see from the attached logs that AC3 audio streams are reported. I have also put the clip that was recorded with these logs at http://kuphal.sitecity.net/abandon.mpg

I've also attached the frontend playback logs with -v playback for this clip where you can see it fails to play and that while it detects audio streams, their bitrate is zero which led me to suspect this is the problem.

I hope you can determine both any reason for the encrypted flag as well as what is going on with the audio streams.

Attachments (2)

abandon.txt (15.4 KB) - added by kkuphal 14 years ago.
backend log
abandon-play.txt (27.2 KB) - added by kkuphal 14 years ago.
Frontend logs

Download all attachments as: .zip

Change History (3)

Changed 14 years ago by kkuphal

Attachment: abandon.txt added

backend log

Changed 14 years ago by kkuphal

Attachment: abandon-play.txt added

Frontend logs

comment:1 Changed 14 years ago by danielk

Resolution: invalid
Status: newclosed

Kevin,

I'm sure this isn't what you wanted to hear, but MythTV was doing the right thing all along. The video is not encrypted, but both audio streams are.

Note: See TracTickets for help on using tickets.