Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2067 closed defect (worksforme)

Cannot edit title for program recorded in LiveTV

Reported by: otto at kolsi dot fi Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

With SVN 10580:

Watch LiveTV, press 'R' to record the current program, exit from LiveTV and go to Watch Recordings and stop the recording. Go and edit this just made recording, you can change auto-expire and recording group but "Change Recording Title" does not work. You can normally edit the title with on-screen keyboard, but the title of the program does not change.

Editing program titles works for normally recorded programs.

I can get logs if needed. I checked backend logs but didn't spot anything special (could be wrong -v flags).

Change History (2)

comment:1 Changed 13 years ago by paulh

Resolution: worksforme
Status: newclosed

I just tried this and couldn't reproduce it.

comment:2 Changed 13 years ago by otto at kolsi dot fi

I'll verify tomorrow that it works here also. It was probably #10625 that fixed it.

Note: See TracTickets for help on using tickets.