Opened 13 years ago

Closed 13 years ago

#2465 closed defect (duplicate)

mythvideo crashes the mythfrontend

Reported by: ulrich.fischer@… Owned by: Anduin Withers
Priority: major Milestone: unknown
Component: mythvideo Version: 0.20
Severity: high Keywords: svn version 11291
Cc: Ticket locked: no

Description

At start of any screen of the mythvideo plugin (watch video or manage database) the complete mythfrontend crashes down. It seems that this is a glibc error when but when I use MALLOC_CHECK_=0 the frontend crashes with an segfault.

During compilation I receive an Error <videomanager.cpp:240: warning: converting negative value -0x000000001 to unsigned int> maybe that's the Problem but unfortunately I'm not familiar with C so please help.

In the attach I send and gdb output, Log File and the stdout of make mythvideo.

regards Uli

Attachments (3)

gdb.txt (11.3 KB) - added by anonymous 13 years ago.
myth_MALLOC0.log (3.1 KB) - added by anonymous 13 years ago.
mythvideo_compile.txt (37.0 KB) - added by anonymous 13 years ago.

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by anonymous

Attachment: gdb.txt added

Changed 13 years ago by anonymous

Attachment: myth_MALLOC0.log added

Changed 13 years ago by anonymous

Attachment: mythvideo_compile.txt added

comment:1 Changed 13 years ago by Anduin Withers

Resolution: duplicate
Status: newclosed

Duplicate of #2302

Note: See TracTickets for help on using tickets.