Opened 13 years ago

Closed 13 years ago

#2523 closed defect (invalid)

Mythweb is not displaying thumbnail recordings images and Filesize is off

Reported by: fowlks@… Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: 0.20
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Mythweb version .20 is not displaying thumbnail recordings images and filesize is no correct for existing recordings. Also the following error ocurrs for each recording i have.

Error at /var/www/html/mythweb/includes/programs.php, line 330: date() expects parameter 2 to be long, string given

Attached is a screen shoot.

Attachments (1)

mythweb-bug.JPG (197.3 KB) - added by fowlks@… 13 years ago.
ScreenShot?

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by fowlks@…

Attachment: mythweb-bug.JPG added

comment:1 Changed 13 years ago by xris

What version of PHP are you running? What version of the backend, etc?

comment:2 in reply to:  1 Changed 13 years ago by fowlks@…

Replying to xris:

What version of PHP are you running? What version of the backend, etc?

.20 fix branch

This issue can be closed it appears that thje default configure install path is /usr/local and all the tools were looking for things in /usr/ thus i had to remove the all files reconfigure with the prefix option set to /usr then install the bin(s). Now everthing is working as it should.

  • Kevin

comment:3 Changed 13 years ago by stuartm

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.