Opened 13 years ago

Closed 13 years ago

#2644 closed defect (invalid)

Blank video on some channels in SVN head

Reported by: darkstarsword@… Owned by: danielk
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Sometime between revisions 11410 and 11642 a problem appeared where Myth will not display or transcode video from certain DVB-T channels. The audio is fine and mplayer can play the dumped file with no problems. The affected channels (I'm in Australia) are ABC (but not ABC2 on the same multiplex), PRIME and channel 10. I will upload a sample video shortly and will try to narrow down the possible timeframe a little.

Change History (3)

comment:1 Changed 13 years ago by darkstarsword@…

Looks like myth already delted the live tv recording I made before downgrading. This one is from ABC but since I downgraded to an unaffected version I cannot be certain that it would have been affected. When I've upgraded again to track the version down I'll let you know if this was affected or upload another if it isn't. You can get it from: http://www.kotuha.com/file/116240287799.html

comment:2 Changed 13 years ago by danielk

Owner: changed from Isaac Richards to danielk

Can you narrow this down to a specific changeset?

comment:3 Changed 13 years ago by danielk

Resolution: invalid
Status: newclosed

Need a smaller range of possible changesets (231 is too many), re-open when this is narrowed down to the breaking changeset.

Note: See TracTickets for help on using tickets.