Opened 13 years ago

Closed 12 years ago

#3183 closed defect (duplicate)

mythtranscode segfault during stream resolution change

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords: transcode segfault
Cc: Ticket locked: no

Description

I've had this problem for a while, but never created a ticket. I am running r12952.

I have a DVICO FusionHDTV 5 USB and am recording from charter cable in the los angeles area.

It seems that some of the SD channels that I record change the resolution on commercials. Playback doesnt seem to be an issue at all. However, when doing a transcode that is lossy, i get this segfault every time.

It seems like it might be an ffmpeg thing, but I'm not quite sure. Let me know if i can provide any other information. I can provide the source file, however, it is 100megs.

Attachments (1)

transcodesegfault.tar.bz2 (40.0 KB) - added by anonymous 13 years ago.
logs from gdb and -v most

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by anonymous

Attachment: transcodesegfault.tar.bz2 added

logs from gdb and -v most

comment:1 Changed 12 years ago by cpinkham

Resolution: duplicate
Status: newclosed

Duplicate of #2360.

Note: See TracTickets for help on using tickets.