Opened 13 years ago

Closed 11 years ago

#3255 closed defect (invalid)

cascaded diseqc port configuration not being stored

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.20
Severity: low Keywords: diseqc
Cc: Ticket locked: no

Description

When a cascaded diseqc switch configuration is being used, the port setup for the slave switch won't be stored. e.g. I'm trying to connect a source to port 2 on a slave diseqc switch, but it always reverts back to port 1 after I try to save it by selecting the 'Finish' button. Therefore it is never possible to reach the LNB on port 2 on the slave switch.

Change History (3)

comment:1 Changed 12 years ago by nihao

Hello,

please take a look here too, it's the same problem: http://svn.mythtv.org/trac/ticket/3529

ciao Detlef

comment:2 Changed 11 years ago by paulh

Daniel was this fixed by [19439] (Allow multiple DiSEqC switches in a satellite setup)?

comment:3 Changed 11 years ago by danielk

Resolution: invalid
Status: newclosed

No, but this appears to be a dup of #3529, which I couldn't reproduce with any valid setup.

Note: See TracTickets for help on using tickets.