Opened 14 years ago

Closed 14 years ago

#330 closed defect (duplicate)

Frontend hangs when changing channels using the channel browser (DVB)

Reported by: tino.keitel@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Sometimes when I change a channel in live TV, the frontend hangs with the OSD for the new channel, but doesn't show any TV picture. Stopping and restarting the frontend will successfully show the desired channel. Attached are the logs from both the frontend and the backend (2 backend logs from 2 failures).

Attachments (3)

backend_log2.bz2 (30.8 KB) - added by tino.keitel@… 14 years ago.
backend log of the first failed channel change
frontend_log (3.2 KB) - added by tino.keitel@… 14 years ago.
frontend log of the first failed channel change
backend_log3 (74.9 KB) - added by tino.keitel@… 14 years ago.
backend log of another failed channel change

Download all attachments as: .zip

Change History (6)

Changed 14 years ago by tino.keitel@…

Attachment: backend_log2.bz2 added

backend log of the first failed channel change

Changed 14 years ago by tino.keitel@…

Attachment: frontend_log added

frontend log of the first failed channel change

Changed 14 years ago by tino.keitel@…

Attachment: backend_log3 added

backend log of another failed channel change

comment:1 Changed 14 years ago by tino.keitel@…

It looks like this occurs when using the channel browser to switch channels instead of directly zap through the channels.

comment:2 Changed 14 years ago by anonymous

Summary: Frontend sometimes hangs when changing channels (DVB)Frontend hangs when changing channels using the channel browser (DVB)

comment:3 Changed 14 years ago by danielk

Resolution: duplicate
Status: newclosed

This appears to be a duplicate of #326.

Note: See TracTickets for help on using tickets.