Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3970 closed defect (worksforme)

Gray-OSD theme font appears squashed

Reported by: anonymous Owned by: danielk
Priority: minor Milestone: 0.21
Component: mythtv Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

Ever since the recent mythtv-vid merge, the font displayed by the Gray-OSD theme is squashed and barely readable. I've countered this for the moment by removing the specific font entries in the Gray-OSD osd.xml file causing it to default to the OSD default font.

I have no idea what's causing the underlying problem though so I thought I'd lodge a ticket.

Change History (3)

comment:1 Changed 12 years ago by danielk

Milestone: unknown0.21
Owner: changed from Isaac Richards to danielk

comment:2 Changed 12 years ago by danielk

Resolution: worksforme
Status: newclosed

I tried both the OpenGL and XVideo rendering methods and couldn't reproduce this.

comment:3 in reply to:  2 Changed 12 years ago by Roo <roo.watt@…>

Replying to danielk:

I tried both the OpenGL and XVideo rendering methods and couldn't reproduce this.

Daniel, I think this is related to #4220, which I am trying to debug.

Note: See TracTickets for help on using tickets.