Opened 12 years ago

Closed 11 years ago

#4034 closed defect (wontfix)

QAM256 channel only tunes when something on same multiplex is tuned first. receives partial lock

Reported by: anonymous Owned by: Isaac Richards
Priority: major Milestone: unknown
Component: mythtv Version: 0.20.2
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I am using Ubuntu Feisty Mythtv 20.2. PVR-500 KWorld 115

The channel in question is, KPHO-DT:687000000:QAM_256:49:52:2

Trying to tune this channel normally results in a Partial Lock. However when this channel,(KNXV-DT:687000000:QAM_256:33:36:1) is tuned, I can then tune KPHO-DT perfectly. 98% signal strength and 4.8db S/N

On a side note. I have to manually add KPHO-DT to the channel table. It was not picked up by myth's scanner. I just copied KNXV and changed the subchanid and serviceid. When the channel KPHO is tuned it performs perfectly.

I found an forum online that mentioned turning off freetoair only could fix this. It didn't.

Change History (2)

comment:1 in reply to:  description Changed 11 years ago by anonymous

I had this issue with my hdHomeRun. I enabled quickTune for it, and the problem went away. I think the channel was being marked as encrypted in the mpeg stream. When you same multiplex tune to the "encrypted" channel, it worked.

comment:2 Changed 11 years ago by danielk

Resolution: wontfix
Status: newclosed

The fake encryption markings in PMT's has been addressed in trunk, but the changesets will not be backported to 0.20-fixes.

Note: See TracTickets for help on using tickets.