Opened 12 years ago

Closed 12 years ago

#4294 closed patch (fixed)

German.cat category display/regex updates

Reported by: dev.miguel@… Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: 0.20.2
Severity: medium Keywords: mythweb categories german
Cc: Ticket locked: no

Description

Like Nick Morrott in Ticket #3445 I have updated the German category file with new regex matches and updated some display names using categories I see in my database from the ch_search XMLTV grabber.

To work properly the (re)insertion of the 'Unknown' and 'movie' categories has to be disabled in tv/handler.php, as all category files include these, and some require regex matching. This patch was already included in closed Ticket #3445

Attachments (3)

4294_mythweb_german_cats.diff (1.5 KB) - added by dev.miguel@… 12 years ago.
4294_mythweb_german_cats.2.diff (1.4 KB) - added by anonymous 12 years ago.
4294_mythweb_german_cats.3.diff (1.7 KB) - added by dev.miguel@… 12 years ago.
slighly modified version

Download all attachments as: .zip

Change History (7)

Changed 12 years ago by dev.miguel@…

Changed 12 years ago by anonymous

comment:1 Changed 12 years ago by dev.miguel@…

Was a bit confused with uploading - sorry for the 2 patches. Use the second one ( 4294_mythweb_german_cats.2.diff).

Changed 12 years ago by dev.miguel@…

slighly modified version

comment:2 Changed 12 years ago by Joe Ripley <vitaminjoe@…>

Oh, here they are. I guess #4293 can be considered a dupe of this ticket?

-- Joe Ripley vitaminjoe@…

comment:3 in reply to:  2 Changed 12 years ago by anonymous

Oh, here they are. I guess #4293 can be considered a dupe of this ticket?

Yes it is a dupe.

comment:4 Changed 12 years ago by xris

Resolution: fixed
Status: newclosed

(In [15485]) Apply updates to German.cat. Closes #4294

Note: See TracTickets for help on using tickets.