Opened 11 years ago

Closed 3 years ago

#4850 closed defect (Invalid)

Hard lockup when viewing channel guide in a live tv session.

Reported by: w.munson@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.21-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have this 100% repeatable problem with 0.21-fixes in that if I go from watching live tv to viewing the menu and then select program guide the guide comes up as you would expect however if I navigate up or down and then try to select a program to manage the entire system front and back end as well as ssh sessions freeze and a hard boot is the only way out. When this happens the screen is about halfway erased/redrawn. Running current 0.21-fixes as of 3/2/08 but this bug has been there for a couple months. I figured you would want to look into this before release. Let me know if you want me to provide any debug output.

Change History (5)

comment:1 Changed 11 years ago by anonymous

If the machine locks up then it's not a bug in mythtv but a kernel or display driver bug.

comment:2 Changed 11 years ago by Isaac Richards

Milestone: 0.21unknown
Priority: majorminor
Status: newinfoneeded_new

Info is obviously needed, but, as the above comment indicates, a hard lock isn't indicative of a bug in Myth.

comment:3 Changed 11 years ago by stuartm

Resolution: invalid
Status: infoneeded_newclosed

Requested information not provided and description indicates a display driver issue, closing.

comment:4 Changed 3 years ago by Karl Egly

Resolution: invalid
Status: closednew

comment:5 Changed 3 years ago by Karl Egly

Resolution: Invalid
Status: newclosed
Note: See TracTickets for help on using tickets.