Opened 12 years ago

Closed 12 years ago

#5062 closed defect (duplicate)

PCR not recorded for DVB mpeg streams since 0.21

Reported by: simon@… Owned by: danielk
Priority: major Milestone: 0.21.1
Component: dvb Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Since the 0.21 release, the MPEG files recorded from UK DVB-T are unusable with the vlc media player.

Upon closer inspection, this appears to be because they are missing the PCR data. http://trac.videolan.org/vlc/ticket/909 suggests that the videolan folk have no intention of fixing this problem - as the PCR information is a required component of a valid TS.

Running an affected file through Project X, and having it add the PCR data back in fixes the problem, but it would be good if MythTV could preserve the stream as broadcast. My suspicion is that this is a regression due to the multirec support, although I haven't confirmed that.

Change History (3)

comment:1 Changed 12 years ago by danielk

Milestone: unknown0.21.1
Priority: minormajor
Version: unknownhead

comment:2 Changed 12 years ago by lpgcritter@…

I've already made a patch against 0.21 at #2263

comment:3 Changed 12 years ago by danielk

Resolution: duplicate
Status: newclosed

Duplicate of #2263.

Note: See TracTickets for help on using tickets.