Opened 14 years ago

Closed 14 years ago

#515 closed defect (invalid)

Seg Fault in QAM Scan and 78+ Not Working

Reported by: amdpower@… Owned by: Isaac Richards
Priority: minor Milestone: 0.19
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I'm getting a segmentation fault from the 10-23-05 SVN during a QAM256 Scan. It occurs at channel 93, the second available channel. Also, the Channel 78+ option of scanning does not work. It will not find any channels but a full scan does (albeit it crashes). I'm using a Fusion HDTV QAM version. As far as I know, only one channel is free to air and most are encrypted. However, I used to be able to at least scan and find the encrypted stations.

Change History (1)

comment:1 Changed 14 years ago by danielk

Priority: criticalminor
Resolution: invalid
Severity: highmedium
Status: newclosed
Version: head

You must attach a backtrace for crashes.

A log with "-v channel,siparser" would probably be needed to fix this.

Also, please verify that this is not a duplicate of #498 before reopening.

Note: See TracTickets for help on using tickets.