Opened 11 years ago

Closed 11 years ago

#5819 closed defect (duplicate)

mythtv-setup hangs on "Fetching lineups from Schedules Direct"

Reported by: nate@… Owned by: Isaac Richards
Priority: major Milestone: 0.22
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

After a clean install of Fedora 9, when I run mythtv-setup and try and add a new Video Source with my Schedules Direct account, mythtv-setup hangs. I can't do anything but kill the process. This is compiled from SVN: 18682 I have attached a backtrace. This is the very first time I am submitting a bug, so I really hope I do this right! Let me know if you need anything else... I verified that my account was current.

Attachments (1)

gdb.txt (43.5 KB) - added by nate@… 11 years ago.
backtrace after GUI freeze…

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by nate@…

Attachment: gdb.txt added

backtrace after GUI freeze...

comment:1 Changed 11 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #5811

Note: See TracTickets for help on using tickets.