Opened 11 years ago

Closed 10 years ago

#6115 closed defect (invalid)

Not rendering background image on DVD (The X Files)

Reported by: Ash Bostock <abostock@…> Owned by: skamithi
Priority: minor Milestone: unknown
Component: DVD Playback Version: 0.21-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I recently got the The X Files box set (http://www.amazon.co.uk/X-Files-Complete-Collectors/dp/B000X41AY8/ref=sr_1_1?ie=UTF8&s=dvd&qid=1231681948&sr=8-1) and at least on all the series one and series two DVDs (haven't tried any others yet), very often the background image for the menus either isn't displayed at all or it doesn't change when going from one screen to another, so you're stuck with the previous background image. The clickable areas however are always displayed correctly.

I can see no errors in the frontend logs, but if you need me to test again with additional debug flags on then I will do so.

Change History (3)

comment:1 Changed 11 years ago by manuel@…

I'm seeing the exact same problem with the Stargate SG-1 series DVDs, although sometimes (randomly) the background does draw correctly. Sometimes it shows the previous background, and at least once it showed just a solid green screen.

comment:2 Changed 10 years ago by greg

Status: newinfoneeded_new

Can you reproduce with current trunk?

I use to have the same problem with my FamilyGuy? and SG1 disks and

but with latest trunk the problem is gone.

comment:3 Changed 10 years ago by laga

Resolution: invalid
Status: infoneeded_newclosed

Requested information has not been provided in 30 days. Closing ticket.

Note: See TracTickets for help on using tickets.