Opened 11 years ago

Closed 10 years ago

#6149 closed enhancement (duplicate)

MythGallery filter

Reported by: trisooma <trisooma@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: Plugin - MythGallery Version: head
Severity: medium Keywords: mythgallery filter
Cc: trisooma@… Ticket locked: no

Description

Since I manage my photo directory using Picasa is ended up with a directory called 'Originals' in my tree. I really wanted to get rid of this directory when browsing images.

This patch makes it possible to configure a directory filter. Filter can be configured through: 'util/setup' -> 'setup' -> 'media settings' -> 'images settings' -> 'Directory filter'. All configured directories will be skipped when browsing images.

attempt 2, now against trunk (ticket 6125 is against 0.21-fixes)

Attachments (1)

mythgallery_filter_19740.diff (2.3 KB) - added by trisooma <trisooma@…> 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by trisooma <trisooma@…>

comment:1 Changed 10 years ago by stuartm

Milestone: 0.22unknown

comment:2 Changed 10 years ago by stuartm

Component: mythgalleryPlugin - MythGallery

comment:3 Changed 10 years ago by anonymous

Got a Synology NAS creating thumbs in photodir/@eaDir disturbing slideshows/browsing.

Thumbs up for a very useful patch, thankyou. Applied with no errors on trunk Revision: 22997

comment:4 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of the (presumably more advanced?) #6311.

Note: See TracTickets for help on using tickets.