Opened 10 years ago

Closed 10 years ago

#6744 closed defect (duplicate)

recordedseek gets filled with offset '0'

Reported by: hp@… Owned by: Isaac Richards
Priority: major Milestone: unknown
Component: MythTV - General Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I just caught mythtv filling the recordedseek table with all offsets set to 0. Any seeking will therefore jump back to the beginning.

Please find attached the output of "mythcommflag --rebuild -v all" from where I get that the positionMap is set to all zeroes even before saving it to the database.

Although there seem to be some "related" tickets, none of those looks at the recordedseek table.

Attachments (1)

rebuild.log.gz (91.0 KB) - added by hp@… 10 years ago.
mythcommflag --rebuild -v all output

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by hp@…

Attachment: rebuild.log.gz added

mythcommflag --rebuild -v all output

comment:1 Changed 10 years ago by Janne Grunau

Resolution: duplicate
Status: newclosed

probably duplicate of #6731

Note: See TracTickets for help on using tickets.