Opened 10 years ago

Closed 10 years ago

#6766 closed defect (worksforme)

It is impossible to configure mythtv to use xmltv grabbers using ratpoison as a window manager

Reported by: mikko.ronkko@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Steps to reproduce: -run mythtv-setup with ratpoison -edit video sources. -set Listings grabber to tv_grab_fi (probably any other XML TV grabber also works) -click choose Finish

Now mythtv-setup is waiting for the user to switch to a terminal and configure the channel numbers. The problem is that it also seems to capture the keyboard combination (Ctrl-t n) that is used by ratpoison to switch windows.

The only way around this seems to be to ssh to the box and kill mythtv-setup

A workaround would be to allow the user to run the mythfilldatabase script manually after mythtv-setup exits

Change History (1)

comment:1 Changed 10 years ago by sphery

Resolution: worksforme
Status: newclosed

I was unable to reproduce in trunk.

Note: See TracTickets for help on using tickets.