Opened 10 years ago

Closed 10 years ago

#6851 closed defect (invalid)

Master backend crashes when watching liveTV from slave machine and switching tuners

Reported by: eric.bosch@… Owned by: Isaac Richards
Priority: major Milestone: 0.22
Component: MythTV - General Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When watching LiveTV on master server, and switch tuners from master backend tuner to tuner on the slave, mythbackend on the master crashes. Attached will be gdb.txt with backtrace, and the backend log.

Attachments (2)

gdb.txt (53.0 KB) - added by anonymous 10 years ago.
myth.log (3.6 KB) - added by eric.bosch@… 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by anonymous

Attachment: gdb.txt added

Changed 10 years ago by eric.bosch@…

Attachment: myth.log added

comment:1 Changed 10 years ago by eric.bosch@…

Sorry, you can close this bug. This was caused by patch for 6582, which didn't work anyway.

comment:2 Changed 10 years ago by robertm

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.