Opened 11 years ago

Closed 10 years ago

#6917 closed defect (fixed)

Subtitles may be re-enabled when changing channel on same source

Reported by: Nick Morrott <knowledgejunkie (at) gmail (dot) com> Owned by: markk
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: head
Severity: medium Keywords: livetv subtitles enabled
Cc: Ticket locked: no

Description

I have observed this behaviour using a DVB-T source (UK Freeview), but am yet to see it with DVB-S. It is not 100% consistent.

Enabling subtitles on a channel (I've mostly used BBC1) and then disabling them after some time will disable onscreen subtitles. However, changing to another channel on the same source (in my case BBC2/ITV1/C4) may re-enable onscreen subtitles without any user input.

May be related to #6916.

Change History (4)

comment:1 Changed 10 years ago by robertm

Owner: changed from Janne Grunau to markk
Status: newassigned

Nick,

Still present in trunk post MythUI OSD merge?

comment:2 Changed 10 years ago by robertm

Status: assignedinfoneeded

comment:3 Changed 10 years ago by Nick Morrott <knowledgejunkie <at> gmail <dot> com>

Tested using trunk @ r25642.

I've been trying to trigger this for a while switching between various UK Freeview channels and enabling/disabling subtitles and have so far been unsuccessful, so it looks like it may well be fixed.

Please close - if I notice the reported behaviour in the future I'll reopen the ticket.

comment:4 Changed 10 years ago by markk

Resolution: fixed
Status: infoneededclosed

Thanks for the feedback.

Note: See TracTickets for help on using tickets.